• Creaste algún mapa, tutorial o algún tipo de ayuda a la hora de crear con vhe? Compartelo con la comunidad! :)
  • HOLA! veo que no tienes ningun mensaje, que tal si te presentas en la comunidad? ENTRA AQUÍ! :))
  • Hola, nos estamos actualizando.. cualquier bug/error que encuentres no dudes en notificarlo, desde ya muchas gracias. Equipo MM.-

Anuncio

Colapsar
No hay anuncios todavía.

Problema con Vehiculo

Colapsar
X
Colapsar
Quién leyó este tema:
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Problema con Vehiculo

    Buenas, como dice el titulo tengo un problema con el vehículo, arranca todo bien, el problema es que cuando vas para adelante el vehículo va para atrás y cuando vas para atrás el auto va para adelante.

    Les dejo una foto del vehículo, yo quiero que vaya para adelante en la posición que esta.


    Y mi otro problema es que cuando se resetea la ronda los vehiculos no aparen en el mismo lugar, aparecen un poco movidos.

  • #2

    Eso pasa porque en el editor es diferente que en juego. Tenes que mover el vehículo dentro del editor y también en el yaw hasta que funcione.

    Comentario

    • #3

      Originalmente escrito por FreDDy Ver mensaje
      Eso pasa porque en el editor es diferente que en juego. Tenes que mover el vehículo dentro del editor y también en el yaw hasta que funcione.
      Estuve probando con el yaw varias veces, pero no se bien cual yaw de las 2 entidades, la de func_vehiclecontrols o func_vehicle o las 2 entidades tengo q mover el yaw juntas?

      Comentario

      • #4

        Te contesto del celu porque rara vez me conecto en la pc. De aca te puedo decir que descompiles el mapa vip_truck y te fijes como se crea el vehiculo. Creo que usa path_corner para que vuelva a su posicion inicial en la siguiente ronda.

        Comentario

        Trabajando...
        X
        Back to Top