Usuario o Email:
Estás registrado?
Olvidaste tu contraseña?
  • Entrar

    Registrarse ¡Unite a nosotros! Foro: 38 en linea - Servidores:
    Sign Up
    Collapse This Block

    Este tema ha sido cerrado

    Closed Thread Image

    La razón de porqué se cerró el tema es la siguiente

    User Tag List

    Resultados 1 al 5 de 5
    Like Tree1Likes
    • 1 Posteado por Rodrii

    Tema: Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

    1. #1
      Sin estado
       

      Fecha de ingreso
      24 jun, 17
      Edad
      18
      Mensajes
      12
      Me gusta
      1
      Mencionado
      0 Post(s)
      Tagged
      0 Thread(s)

      Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

      hola a todos. antes que nada soy nuevo xD
      bueno mi problema no es que pongo luces y en el mapa no salen
      si no todo lo contrario NO USO LIGHTS ni light_enviroment y el mapa sale completa mente iluminado y anda algo lageado. si pongo el dynamic anda algo mejor pero igual el tema es ese
      y siempre me pasa en el siguiente mapa. estoy creando un mod de half life
      es sobre el final malo Half-Life Episode One mod - Mod DB
      si se fijan algunas imagenes estan malas de iluminacion. eso ya lo solucione
      no se como explicarles seria mejor si les paso los rmf
      aviso antes no tenia problemas al compilar solo era eso de la luz
      y cerre todo el mapa falto una parte que queda libre cuando se mueve el elevador
      me dio paja crear mas bloques asi que puse un Sky al rededor con el env black pero seguia todo igual desde ayer o antes de ayer mas o menos unas 3 veces al compilar "SC-RAD dejo de responder" si alguien sabe a que se debe esto desde ya comenta xD
      probe cambiar ese mapa por un cubo con un solo light y pasaba lo mismo
      los mapas estan asi "ep0" esta bien "ep1" esta bien "ep2" esta bien "ep3" y "ep4" tienen el problema ahi las rexturas y rmf
      Última edición por Rodrii; 25/06/2017 a las 00:31

    2. # ADS
      Publicidad Adsense
      Fecha de ingreso
      2016
       

    3. #2
      Sin estado
       

      Fecha de ingreso
      24 jun, 17
      Edad
      18
      Mensajes
      12
      Me gusta
      1
      Mencionado
      0 Post(s)
      Tagged
      0 Thread(s)

      re: Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

      ah. uso el Sven Co-op SDK por los compiladores porque en los hammer que descargue de otros lados no me compilan el Sven Co-op SDK es el valve hammer editor 3.4

    4. #3
      Administrador y SEO de MM

      Lidiando con bugs...
       
      Avatar de Rodrii

      Fecha de ingreso
      23 jun, 14
      Edad
      22
      Mensajes
      451
      Me gusta
      34
      Mencionado
      0 Post(s)
      Tagged
      0 Thread(s)

      re: Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

      Nunca pases él rmf de tu mapa.

      Si no usas ninguna luz ni light_enviroment automáticamente se ilumina y causa algo de lago excesivo.

      También fíjate como lo configuraste para compilar o que compilador usas
      mikutron les gusta esto.
      Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

    5. #4
      Sin estado
       

      Fecha de ingreso
      24 jun, 17
      Edad
      18
      Mensajes
      12
      Me gusta
      1
      Mencionado
      0 Post(s)
      Tagged
      0 Thread(s)

      re: Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

      ya use anterior mente light e igual andaba lag y en las partes que la light no llegaba se iluminaban igual es un problema que me tiene los huevos llenos xD

    6. #5
      Sin estado
       

      Fecha de ingreso
      24 jun, 17
      Edad
      18
      Mensajes
      12
      Me gusta
      1
      Mencionado
      0 Post(s)
      Tagged
      0 Thread(s)

      re: Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)

      vale vale shaval. ya lo solucione. no se que tenia que ver el RAD con los wads pero bueno xD era que yo encaje una textura para que quedara muy pixeleada cosa de simular el null porque antes pensaba que al usar el landmark el sol osea el light_enviroment se iva al siguiente mapa asi como cuerpos y monstruos pero resultaba que eso no me dejaba andar bien el RAD ya lo solucione gracias igual me sirvio verificar los comilers xD

    Información de tema

    Usuarios viendo este tema

    Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

    Temas similares

    1. Ayuda. problemas de iluminacion y RAD (SOLUCIONADO)
      Por mikutron en el foro ¿Sos nuevo? Presentate
      Respuestas: 4
      Último mensaje: 25/06/2017, 14:15
    2. Ayuda! :C File access denied (SOLUCIONADO)
      Por -MaTTi- en el foro Solucionados
      Respuestas: 2
      Último mensaje: 06/04/2015, 17:09
    3. Ayuda novato ;c (SOLUCIONADO)
      Por ThePunkiee~ en el foro Solucionados
      Respuestas: 18
      Último mensaje: 21/03/2015, 20:40
    4. [Ayuda - Duda] Luces (SOLUCIONADO)
      Por FakA! en el foro Solucionados
      Respuestas: 8
      Último mensaje: 21/02/2015, 20:38
    5. [AYUDA] Trampa para DR (SOLUCIONADO)
      Por Germn1999 en el foro Solucionados
      Respuestas: 2
      Último mensaje: 16/02/2015, 14:54

    Permisos de publicación

    • No puedes crear nuevos temas
    • No puedes responder temas
    • No puedes subir archivos adjuntos
    • No puedes editar tus mensajes
    •  

    Información del sitio